<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>It's like they're the Rockettes! - by Shelby Davenport - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="It's like they're the Rockettes! - by Shelby Davenport - Newsvine" />
<meta name="description" content="It's the Equine Rockettes!" />
<meta name="author" content="Shelby Davenport" />
<meta name="canonical" content="https://shelbydavenport.newsvine.com/_news/2017/08/04/38117436-its-like-theyre-the-rockettes" />
<meta name="section" content="{&quot;domainName&quot;:&quot;shelbydavenport&quot;,&quot;displayName&quot;:&quot;Shelby Davenport&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=shelbydavenport13937DE3-7753-C4A7-5B4D-FA817B72F797.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/shelbydavenport.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1311991920,&quot;numSeeds&quot;:&quot;2&quot;,&quot;numComments&quot;:&quot;41858&quot;,&quot;numArticles&quot;:&quot;9&quot;,&quot;watchers&quot;:26}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;not-news&quot;,&quot;sitePageId&quot;:38117436,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Shelby Davenport&quot;,&quot;typeName&quot;:&quot;photo&quot;,&quot;byline&quot;:&quot;shelbydavenport&quot;,&quot;tags&quot;:[&quot;not-news&quot;,&quot;baron&quot;,&quot;charlie&quot;,&quot;rockettes&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="104.112.235.151" />
<meta name="date" content="August 4, 2017, 4:14 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="38117436" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=shelbydavenport77210C40-F8F6-6C95-0F88-60E0A57C7DD3.jpg&width=original" />
<meta property="og:url" content="https://shelbydavenport.newsvine.com/_news/2017/08/04/38117436-its-like-theyre-the-rockettes" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It's like they're the Rockettes!" />
<meta property="og:description" content="It&#039;s the Equine Rockettes!" />
<meta property="nv:contentId" content="38117436" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51765" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/bc3f06817a0569345d99290ea0f6094186c3ec5a.css?v=51765" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/6ae7b2d5cff21186144682805a900f03455556a4.js?v=51765"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/bac80fca1242feb919b9e4eaa505dc55efa9a73c.css?v=51765" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/81971c953c57a82463f68ea9b167446131c6380e.js?v=51765"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F04%2F38117436-its-like-theyre-the-rockettes&amp;rand=1976758482&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F04%2F38117436-its-like-theyre-the-rockettes&amp;rand=1976758482&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=shelbydavenport13937DE3-7753-C4A7-5B4D-FA817B72F797.jpg&amp;width=80"
		data-domain-name="shelbydavenport"
		data-display-name="Shelby Davenport">
		<img src="https://m.newsvine.com/servista/imagesizer?file=shelbydavenport13937DE3-7753-C4A7-5B4D-FA817B72F797.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://shelbydavenport.newsvine.com/" rel="twipsy" title="View Shelby Davenport's Column"  data-placement="bottom">
				Shelby Davenport			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13196&quot;,&quot;seedCount&quot;:&quot;115077&quot;,&quot;memberCount&quot;:&quot;2738&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501845098,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://rescuedogs03.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rescuedogs03&quot;,&quot;displayName&quot;:&quot;Animal lovers and Defenders&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1unlikelylady67595486-97E9-05F7-1F4B-265D034B2B74.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rescuedogs03.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11226&quot;,&quot;articleCount&quot;:&quot;29&quot;,&quot;seedCount&quot;:&quot;252&quot;,&quot;memberCount&quot;:&quot;18&quot;,&quot;description&quot;:&quot;For animal lovers.  Happy articles, and those we need to take a stand against, or shed a tear over.&quot;,&quot;createDate&quot;:1390452240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501776231,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Animal lovers and Defenders"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1unlikelylady67595486-97E9-05F7-1F4B-265D034B2B74.jpg&amp;width=70"
		data-domain-name="rescuedogs03"
		data-display-name="Animal lovers and Defenders">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1unlikelylady67595486-97E9-05F7-1F4B-265D034B2B74.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://feelgoodstories.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;feelgoodstories&quot;,&quot;displayName&quot;:&quot;FEEL GOOD stories&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=olcharlieACF7C642-B2C0-0AC3-7453-5EDA0D697DC1.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/feelgoodstories.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11956&quot;,&quot;articleCount&quot;:&quot;312&quot;,&quot;seedCount&quot;:&quot;667&quot;,&quot;memberCount&quot;:&quot;61&quot;,&quot;description&quot;:&quot;A place to share and read feel good stories.  Please, no politics or other topics that divide people.  There are other Nations for that.&quot;,&quot;createDate&quot;:1402083360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501706886,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FEEL GOOD stories"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=olcharlieACF7C642-B2C0-0AC3-7453-5EDA0D697DC1.jpg&amp;width=70"
		data-domain-name="feelgoodstories"
		data-display-name="FEEL GOOD stories">
		<img src="https://m.newsvine.com/servista/imagesizer?file=olcharlieACF7C642-B2C0-0AC3-7453-5EDA0D697DC1.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;673&quot;,&quot;seedCount&quot;:&quot;8574&quot;,&quot;memberCount&quot;:&quot;579&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501842409,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Fact Based Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://foodies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;foodies&quot;,&quot;displayName&quot;:&quot;Foodies!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=LAUHAL63DB571CDC-46B8-1D9B-8DB1-B96DDD39A99E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/foodies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;193&quot;,&quot;articleCount&quot;:&quot;1465&quot;,&quot;seedCount&quot;:&quot;4967&quot;,&quot;memberCount&quot;:&quot;535&quot;,&quot;description&quot;:&quot;Like to cook?  Like to eat?&quot;,&quot;createDate&quot;:1162681860,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499296571,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Foodies!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=LAUHAL63DB571CDC-46B8-1D9B-8DB1-B96DDD39A99E.jpg&amp;width=70"
		data-domain-name="foodies"
		data-display-name="Foodies!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=LAUHAL63DB571CDC-46B8-1D9B-8DB1-B96DDD39A99E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://horseshorseshorses.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;horseshorseshorses&quot;,&quot;displayName&quot;:&quot;Horses, Horses Horses&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/horseshorseshorses.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4721&quot;,&quot;articleCount&quot;:&quot;54&quot;,&quot;seedCount&quot;:&quot;150&quot;,&quot;memberCount&quot;:&quot;18&quot;,&quot;description&quot;:&quot;Horses Horses Horses is for one and all who like hoses of any kin, and for those who have specific uses for these beautiful animals, even if only to keep them nearby just to watch them, because they are so fascinating.  Join us and tell us about you horses and experiences!  Welcome!&quot;,&quot;createDate&quot;:1268757600,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501843294,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Horses, Horses Horses"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="horseshorseshorses"
		data-display-name="Horses, Horses Horses">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://oldnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oldnv&quot;,&quot;displayName&quot;:&quot;Old Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/oldnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8515&quot;,&quot;articleCount&quot;:&quot;5078&quot;,&quot;seedCount&quot;:&quot;20169&quot;,&quot;memberCount&quot;:&quot;245&quot;,&quot;description&quot;:&quot;Open to all on NewsVine.com to publish and or comment. Authors can moderate their own discussions. Rules - NewsVine CoH and UA.&quot;,&quot;createDate&quot;:1347291180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501843370,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Old Newsvine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70"
		data-domain-name="oldnv"
		data-display-name="Old Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://photographyartforum.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;photographyartforum&quot;,&quot;displayName&quot;:&quot;Photographers- Artforum&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=evilgenius4D4D48E0-58ED-3BFA-61FF-ED2410043151.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/photographyartforum.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3369&quot;,&quot;articleCount&quot;:&quot;6054&quot;,&quot;seedCount&quot;:&quot;344&quot;,&quot;memberCount&quot;:&quot;79&quot;,&quot;description&quot;:&quot;Discussing worlds through the lens.&quot;,&quot;createDate&quot;:1237298640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501843415,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Photographers- Artforum"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=evilgenius4D4D48E0-58ED-3BFA-61FF-ED2410043151.jpg&amp;width=70"
		data-domain-name="photographyartforum"
		data-display-name="Photographers- Artforum">
		<img src="https://m.newsvine.com/servista/imagesizer?file=evilgenius4D4D48E0-58ED-3BFA-61FF-ED2410043151.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://catsanddogs.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;catsanddogs&quot;,&quot;displayName&quot;:&quot;Reigning Critters&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bigmomma0359F0E5-37C0-669F-004B-F387EBDF4BC4.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/catsanddogs.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;530&quot;,&quot;articleCount&quot;:&quot;886&quot;,&quot;seedCount&quot;:&quot;3088&quot;,&quot;memberCount&quot;:&quot;76&quot;,&quot;description&quot;:&quot;Anything and everything you ever wanted to know about cats, dogs and all other pets -- for people who love them.&quot;,&quot;createDate&quot;:1168132500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501843445,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Reigning Critters"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bigmomma0359F0E5-37C0-669F-004B-F387EBDF4BC4.uncropped.jpg&amp;width=70"
		data-domain-name="catsanddogs"
		data-display-name="Reigning Critters">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bigmomma0359F0E5-37C0-669F-004B-F387EBDF4BC4.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://rockittome.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rockittome&quot;,&quot;displayName&quot;:&quot;Rocks to Rubies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=gemdiggerB79B0B96-B943-0EB3-1AE5-B8E12D7F6AEE.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rockittome.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16085&quot;,&quot;articleCount&quot;:&quot;5&quot;,&quot;seedCount&quot;:&quot;2&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;A place to show and tell, show or just tell about rocks, gems, minerals, artifacts, fossils and adventures.&quot;,&quot;createDate&quot;:1491513600,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501454589,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Rocks to Rubies"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=gemdiggerB79B0B96-B943-0EB3-1AE5-B8E12D7F6AEE.uncropped.jpg&amp;width=70"
		data-domain-name="rockittome"
		data-display-name="Rocks to Rubies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=gemdiggerB79B0B96-B943-0EB3-1AE5-B8E12D7F6AEE.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6371&quot;,&quot;seedCount&quot;:&quot;23919&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501841370,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="S i N"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://writers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;writers&quot;,&quot;displayName&quot;:&quot;Writers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/writers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;169&quot;,&quot;articleCount&quot;:&quot;5246&quot;,&quot;seedCount&quot;:&quot;2604&quot;,&quot;memberCount&quot;:&quot;910&quot;,&quot;description&quot;:&quot;Whether you write for a living or just for fun.  Poetry, prose and even journalism.&quot;,&quot;createDate&quot;:1162648680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501744645,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Writers"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=70"
		data-domain-name="writers"
		data-display-name="Writers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Don't challenge me.  I deliver!	</span>

	<span class="c-author-stats">
		Articles:&nbsp;9 
		Seeds:&nbsp;2 
		Comments:&nbsp;41858 
		Since:&nbsp;Jul 2011	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_MediaPermalink" data-content-id="38117436"><div class="j-article-column c-article-column" 
			data-domain="shelbydavenport" 
			data-post-type="photo_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="It's like they're the Rockettes!" 
			data-content-id="38117436"
		>
		<article class="c-icon c-photo">
		<header>
			<h1> It's like they're the Rockettes!</h1>

					<div class="j-abuse-reports" data-content-id="38117436">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://shelbydavenport.newsvine.com/">Shelby Davenport</a>							</div>
			<div class="c-dateline">Fri Aug 4, 2017 3:39 AM</div>

			<div class="c-tags"><ul><li><a href="/not-news" rel="tag">not-news</a></li><li><a href="/baron" rel="tag">baron</a></li><li><a href="/charlie" rel="tag">charlie</a></li><li><a href="/rockettes" rel="tag">rockettes</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="38117436"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Shelby Davenport" data-content-type="" data-domain-name="shelbydavenport" data-content-id="38117436" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p>It's the Equine Rockettes!</p></div></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:936px;"><img src="https://m.newsvine.com/servista/imagesizer?file=shelbydavenport77210C40-F8F6-6C95-0F88-60E0A57C7DD3.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:936px;"><img src="https://m.newsvine.com/servista/imagesizer?file=shelbydavenportAC112677-5C17-7F9D-F43A-405D074C4460.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:936px;"><img src="https://m.newsvine.com/servista/imagesizer?file=shelbydavenportA7B907AD-6C32-6C74-A179-38D9FFF5030D.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:936px;"><img src="https://m.newsvine.com/servista/imagesizer?file=shelbydavenportCA38D347-0D99-F094-52B5-3D3D55C83D11.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div></article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="38117436" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1501845276 -->